Spring Tool Suite
  1. Spring Tool Suite
  2. STS-272

Configuring STS to point to a newer version of Roo does not work.

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.1.0.RC1
    • Fix Version/s: 2.1.0.RELEASE
    • Component/s: None
    • Labels:
      None
    • Environment:

      Mac OS-X

      Description

      Under Preferences->Spring->Roo Support I set the Roo installation directory to /Users/james/src/spring-roo-1.0.0.RC1, which is the current version for Roo. When I bring up the Roo command prompt and type version, I am still seeing version 1.0.0.M2 [rev 138] which is the embedded version.

        Activity

        Hide
        Christian Dupuis added a comment -

        STS-270: Configured Roo installation directory not picked up
        https://issuetracker.springsource.com/browse/STS-270

        Show
        Christian Dupuis added a comment - STS-270 : Configured Roo installation directory not picked up https://issuetracker.springsource.com/browse/STS-270

          People

          • Assignee:
            Unassigned
            Reporter:
            James Smith
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              First Response Date: